Forum portalu turystyka-gorska.pl
http://forum.turystyka-gorska.pl/

Problem z forum
http://forum.turystyka-gorska.pl/viewtopic.php?f=8&t=12921
Strona 6 z 8

Autor:  piomic [ Pn cze 30, 2014 9:29 pm ]
Tytuł:  Re: Problem z forum

PW mi zablokowało dziś...
Cytuj:
Błąd ogólny
SQL ERROR [ mysql4 ]

Incorrect string value: '\xE2\x80\x94 my...' for column 'message_text' at row 1 [1366]

Wystąpił błąd bazy danych podczas pobierania tej strony. Jeśli problem będzie się powtarzał, skontaktuj się z administratorem.
Poinformuj administratora lub webmastera: redakcja@turystyka-gorska.pl


A może to Mazio założył blokadę żebym mu Vespy nie zaczepiał? :scratch:

Autor:  m__s [ Wt lip 01, 2014 7:47 am ]
Tytuł:  Re: Problem z forum

A post nie był pisany np. w innym edytorze niż forum i później wklejony?

Autor:  piomic [ Wt lip 01, 2014 2:50 pm ]
Tytuł:  Re: Problem z forum

Już wiem ocb.
Pisałem bezpośrednio ale używałem nietypowych znaków (z klawiatury kodami długa pauza konkretnie, — Alt0151) i nie łykło.

edit: a w poście łyka...

Autor:  Jackal [ Śr sie 27, 2014 5:15 pm ]
Tytuł:  Re: Problem z forum

Kie licho? Włączyła mi się na forum jakaś dziwna czcionka, której niektóre litery są słabiej wybite. Litery W prawie nie widać. Efekt jak na maszynie do pisania ze zuzytą taśmą z tuszem :D

Autor:  trekker [ So wrz 06, 2014 2:18 pm ]
Tytuł:  Re: Problem z forum

Mam to samo :?

Autor:  leppy [ So wrz 06, 2014 4:59 pm ]
Tytuł:  Re: Problem z forum

Ja również.

Autor:  _Sokrates_ [ So wrz 06, 2014 5:32 pm ]
Tytuł:  Re: Problem z forum

U mnie wprawdzie z czcionką wszystko ok ale cały czas wiadomości wiszą mi jako nieprzeczytane - działa jedynie funkcja 'Oznacz działy jako przeczytane' na stronie głównej forum. Niby już się do tego przyzwyczaiłem ale nadal jest to irytujące.

Autor:  trekker [ So wrz 06, 2014 6:51 pm ]
Tytuł:  Re: Problem z forum

_Sokrates_ napisał(a):
cały czas wiadomości wiszą mi jako nieprzeczytane

To chyba wszystkim.

_Sokrates_ napisał(a):
działa jedynie funkcja 'Oznacz działy jako przeczytane' na stronie głównej forum

W poszczególnych działach forum też da radę

Co to z tą czcionką, da się to jakoś zmienić ?

Autor:  _Sokrates_ [ So wrz 06, 2014 7:02 pm ]
Tytuł:  Re: Problem z forum

trekker napisał(a):
W poszczególnych działach forum też da radę


U mnie ta funkcja w poszczególnych działach forum nie działa. Nie wiem co za cholerstwo.

Autor:  creamcheese [ So wrz 06, 2014 9:23 pm ]
Tytuł:  Re: Problem z forum

U mnie wszystko jest ok. Ale ja nie chodzę po stronkach głęboko przyrodniczych, więc może to dlatego :mrgreen:
Pozdrawiam

Autor:  m__s [ Cz wrz 25, 2014 1:35 pm ]
Tytuł:  Re: Problem z forum

Forum grubo się p13rdoli. Nick zamiast wskakiwać do rubryki ostatnio komentarz, wskakuje jako autor tematu. Do tego błędy z SQL podczas pisania postów.
Wygląda to na grubą sprawę!

Autor:  kilerus [ Cz wrz 25, 2014 2:48 pm ]
Tytuł:  Re: Problem z forum

Ja już sie do tego przyzwyczaiłem.
Nie odznacza mi przeczytanych działów, chociaż posty są przeczytane. Jak zamykam forum, to wcześniej mi odznaczało wszystkie posty jako przeczytane. Teraz nie.
Wylogowuje mnie po paru minutach, więc jak piszę relację, lub dłuższego posta muszę uważać żeby wszystkiego nie stracić.
Generalnie chodzi to forum dramatycznie.

Autor:  Mroczny [ Cz wrz 25, 2014 3:19 pm ]
Tytuł:  Re: Problem z forum

m__s napisał(a):
Forum grubo się p13rdoli. Nick zamiast wskakiwać do rubryki ostatnio komentarz, wskakuje jako autor tematu. Do tego błędy z SQL podczas pisania postów.

To co się dzieje w tej mojej relacji to już jest straszny syf...
Najpierw od wczoraj nie dało się załadować wątku przez błędy sql, jakoś z biedą dziś rano poszło w którejś próbie.
Teraz przy każdej odpowiedzi nadpisuje -Re w tytule tematu obcinając go.
Ostatniego komentującego wrzuca jako autora na liście tematów.
Nie zlicza komentarzy na liście tematów.
Dubluje po 3 razy dany komentarz w wątku.

Myślałem, że to może ja mam jakiś problem, ale próbowałem na paru kompach i kilku przeglądarek.

O przeczytanych działach to już nawet nie piszę.
Dramat jakiś. Szkoda.

Autor:  kilerus [ Cz wrz 25, 2014 4:32 pm ]
Tytuł:  Re: Problem z forum

Rozumiem, że Konrad nie ma na to czasu, ale na prawdę przydałby się ktoś kto by trochę tego pilnował. Już by wystarczyło nawet doprowadzić to do normalności i jakoś by dalej hulało.

Autor:  m__s [ Cz wrz 25, 2014 4:53 pm ]
Tytuł:  Re: Problem z forum

Kiedyś proponowałem Konradowi że mógłbym nawet częściowo my pomagać/pomóc, ale wtedy tylko powiedział że to przemysli i da znać w razie czego. Może teraz przyszedł ten czas?

Autor:  Mroczny [ Cz wrz 25, 2014 7:33 pm ]
Tytuł:  Re: Problem z forum

kilerus napisał(a):
przydałby się ktoś kto by trochę tego pilnował
Przydałby się.
m__s napisał(a):
Kiedyś proponowałem Konradowi że mógłbym nawet częściowo my pomagać/pomóc, ale wtedy tylko powiedział że to przemysli i da znać w razie czego.
Ma chyba ustawioną automatyczną odpowiedź, bo swego czasu tak samo odpowiedział.

Przewala mi się cały czas ten błąd:
Obrazek
Ktoś coś orientuje w czym może być problem?

Autor:  m__s [ Cz wrz 25, 2014 8:46 pm ]
Tytuł:  Re: Problem z forum

Ostatnio było tak jak próbowałeś np. przekleić tekst z innego edytora niż ten forumowy.
Zakładam, że błąd pojawia się w Twoim temacie na forum. Może w jakiś sposób wkradł się tam jakiś znak, który nie powinien tam się znaleźć i przez to "sra" teraz takimi błędami w tym topicu? Ja miałem w nim dokładnie taki sam błąd. Jedna mimo błędu wszystko działało. :shock:

Autor:  Mroczny [ Wt wrz 30, 2014 7:32 am ]
Tytuł:  Re: Problem z forum

Faktycznie może to być to. Próbowałem zedytować wpis i załadować czysty tekst od nowa w edytor forumowy, problem jednak nie znika. Najwidoczniej już jest gdzieś zaszyty ten błąd i edycja posta nie pomoga.

Autor:  Mroczny [ Cz paź 02, 2014 8:04 pm ]
Tytuł:  Re: Problem z forum

Skopiowałem treść tematu do edytora innego forum postawionego na phpBB i wkleiłem z powrotem tutaj. Przy próbie z edycją "zepsutego" tematu nie działało, po wklejeniu w całkiem nowy temat poszło. Bez zmiany żadnych znaków.

Autor:  semow [ Cz paź 02, 2014 8:18 pm ]
Tytuł:  Re: Problem z forum

Ale dzidowanie :mrgreen: przy takim poziomie wysypywania się forum to naprawdę uzasadnione jest wklejanie po prostu linka do stron prywatnych z relacjami...

Autor:  Kyjo [ So maja 02, 2015 2:06 pm ]
Tytuł:  Re: Problem z forum

Zauważyliście, że nie da się zarejestrować na nasze forum?

Ostatni nowy użytkownik w lutym. Z ciekawości spróbowałem się zarejestrować - nie doszedł link aktywacyjny.

:roll:

Autor:  WILCZYCA [ N maja 03, 2015 5:35 pm ]
Tytuł:  Re: Problem z forum

Kyjo napisał(a):
Zauważyliście, że nie da się zarejestrować na nasze forum?

Ostatni nowy użytkownik w lutym. Z ciekawości spróbowałem się zarejestrować - nie doszedł link aktywacyjny.



Też mi coś nie grało. Co sie dzieje?

Autor:  kilerus [ Wt cze 02, 2015 9:44 pm ]
Tytuł:  Re: Problem z forum

Powiedzmy, że jestem w stanie sobie wyobrazić ściągnięcie całej treści z forum i zapisanie do jakiejś bazy danych i powiedzmy jakoś automatycznie stworzenie forum z nieaktywnymi użytkownikami, o których dostęp osoba mogłaby poprosić (tylko taka którą zna gawiedź forumowa na żywo).

Czy to jest możliwe do zrobienia i czy mogłoby to rodzić jakies inne problemy?

Autor:  anninred [ Śr cze 03, 2015 8:25 am ]
Tytuł:  Re: Problem z forum

Forum jest postawione na bazie danych. Są opcje exportu zarówno do formatu 'bazodanowego' czyli komend SQL, jak i do jakiś excelków itepe (pliki .csv).
Ale nie grzebałam nigdy w ustawieniach BB3 i nie znam powiązań pomiędzy tabelami.

Autor:  kilerus [ Śr cze 03, 2015 9:54 am ]
Tytuł:  Re: Problem z forum

Ale tego nie da się zrobić o czym piszesz.

Ja piszę o tym żeby zapuścić jakiegoś robota co to otworzy wszystkie strony i zaczyta wszystkie posty i na tej podstawie stworzy tablicę w stylu:
użytkownik
temat
numer posta
tekst w wersji HTML

Pewnie takie zaczytanie by trochę trwało ale się da.

I mamy wtedy wszystkie dane. Teraz to jakoś odtworzyć.

Jeżeli mamy sytuację, w której niemożliwością jest doprowadzenie żeby nowi użytkownicy mogli się rejestrować, to wszelkie działania wprost są do odrzucenia. dlatego kombinuję od tyłu.

Można by to przerzucić na np. forum.tg

Autor:  anninred [ Śr cze 03, 2015 11:15 am ]
Tytuł:  Re: Problem z forum

Dane, które są wyświetlane na stronie - pochodzą z bazy danych właśnie.
Odpowiednio skonstruowane zapytanie SQL - zrobi właśnie to co mówisz. Przewędruje po tabelach. Nie musi ich wyświetlać.
Wyniki zapisze w czym chcesz, w sensie formatu. No, nie w czym chcesz, tylko jakiś spory wybór jest.

Kwestia powiązania pomiędzy tabelami - trzeba by się w tym rozeznać. Żeby odpowiednie zapytanie skonstruować. Baza jest relacyjna i powiązań będzie dużo. Tabel ich dużo i wyglądają koszmarnie. Kiedyś próbowałam grzebać w Joomla! na piechotę i zwątpiłam.

Autor:  kilerus [ Śr cze 03, 2015 12:21 pm ]
Tytuł:  Re: Problem z forum

Ja to doskonale rozumiem, ale nie można wysłać zapytania, jak nie masz dostępu do bazy danych.

Autor:  anninred [ Śr cze 03, 2015 2:15 pm ]
Tytuł:  Re: Problem z forum

aaa.... wybacz.
to mi jakoś umknęło.
faktycznie. wtedy to zima w trampkach.

Autor:  grubyilysy [ Śr cze 03, 2015 2:45 pm ]
Tytuł:  Re: Problem z forum

Można by poszperać na forach PHPBB, to popularny system.
Może ktoś już cos takiego robił, bo w końcu np. "zapytanie" HTML:

viewtopic.php?f=8&t=12921&start=180

"Zwraca" niniejszą stronę.
Na upartego taki "scanner", manipulujący zmiennymi f, t i start dałoby się napisać, może ktoś to zrobił?

EDIT

No jasne, że robił. Internet jest o krok "uzyskania jaźni".

https://gist.github.com/evandhoffman/2030469

Oczywiście to raczej tylko przykład - nie wnikałem, poza tym produkuje "flat HTML".
Generalnie jak widać się da, ale na tym zakończę mój udział w tym podwątku :).

Autor:  kilerus [ Śr cze 03, 2015 3:57 pm ]
Tytuł:  Re: Problem z forum

No to jest konkret

EDIT:
Dobra wale to. Niech to forum padnie... Wątpię żeby ludzie tak ochoczo się zrzucali na serwer gdyby wiedzieli że to forum będzie tak działać jak działa teraz.

Strona 6 z 8 Strefa czasowa: UTC + 1
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/